在线检测未来函数

通达信底部区域提醒指标公式

来源:Internet,编辑:股旁网,2017-05-04

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
底部区域:IF(VAR6<(-6),1,0),COLORYELLOW,LINETHICK2;
DRAWICON(底部区域,0.1,7);

通达信底部区域提醒指标公式

 

相关文章