在线检测未来函数

通达信简单系统指标公式

来源:Internet,编辑:股旁网,2017-05-09

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸货:IF(VARH>-120,0,VARH),COLORYELLOW;
STICKLINE(VARH>-120,0,VARH,2.8,-1),COLORYELLOW;
RSV:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
XX:=EMA((VA-VB)/(VC-VB),5);
YY:=EMA(XX,3);
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORGRAY,DOTLINE;
红穿绿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
绿穿红卖:EMA(红穿绿买,3),COLORLIGREEN;
潜伏等待:IF(趋势<=3,33,0),COLORWHITE,DOTLINE;
建仓区间:IF(趋势<5,55,0),COLORLIBLUE,DOTLINE;
DRAWICON(CROSS(红穿绿买,绿穿红卖) AND 绿穿红卖<50,-2,1);
准备发射:IF(CROSS(J,3) AND (CROSS(红穿绿买,绿穿红卖) AND 绿穿红卖<50),77,0),COLORMAGENTA,LINETHICK1;
VARR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VARR3:=(2*CLOSE+HIGH+LOW)/4;
VARR4:=LLV(LOW,26);
VARR5:=HHV(HIGH,34);
VARR6:=EMA((VARR3-VARR4)/(VARR5-VARR4)*100,16);
VARR7:=SMA((SMA(VARR2,3,1)+3),3,1),LINETHICK3;
VARR8:=EMA(VARR6,7);
VARR9:=SMA(VARR1,3,1);
VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VARR13:=(VARR10+VARR11+VARR12)/3;
VARR14:=IF(VARR13<=-20,10,0);
VARR15:=HHV(VARR14,10);
VARR24:=LLV(LOW,36);
VARR25:=HHV(HIGH,30);
VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)*4,4)*25;
VARB27:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)/2+22)*1;
VARB28:=(((CLOSE-(((EMA(AMOUNT,13)/EMA(VOL,13))/100)))/(((EMA(AMOUNT,13)/EMA(VOL,13))/100)))*100);
大浪淘沙:(((VARB28<(0)) AND ZXNH) AND ((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)<VARB27-2 AND VARR26<10)*95,COLORCYAN,LINETHICK2,STICK;
NOTEXTDDD:0,COLORGRAY,LINETHICK1;

通达信简单系统指标公式

 

相关文章