在线检测未来函数

通达信神奇中线主图指标公式

来源:Internet,编辑:股旁网,2017-05-09

VAR1:=(2*C+H+L+O)/5;
A1:=(EMA(VAR1,5)+EMA(VAR1,8)+EMA(VAR1,13)+EMA(VAR1,21))/4;
A2:=EMA(A1,2);
A3:=EMA(A2,2);
A4:=EMA(A3,2);
A5:=EMA(A4,2);
A6:=EMA(A5,2);
中线:EMA(A6,2);
短线1:EMA(VAR1,2.78)*1.028;
短线2:MA(O,3.2)*1.028;
安全线:EMA(C,55),CIRCLEDOT;

通达信神奇中线主图指标公式

 

相关文章