在线检测未来函数

通达信实盘T0副图指标公式

来源:Internet,编辑:股旁网,2017-05-10

空方力度:=100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
多方力度:=(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1));
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWICON(CROSS(88.8,RSI),90,15);
VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=EMA(VAR1,8);
VAR3:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
VAR5:=FILTER((趋势<=13 AND VAR4>13),10);
VAR6:=FILTER((趋势>=90 AND VAR4),10);
VAR7:=LLV(LOW,30);
VAR8:=HHV(HIGH,30);
VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;
VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;
VAR11:=SMA(ABS(LOW-REF(LOW,1)),3,1)/SMA(MAX(LOW-REF(LOW,1),0),3,1);
VAR12:=HHV(VAR11,30)*8;
VAR2222:=REF(LOW,1);
VAR3333:=(SMA(ABS(LOW-VAR2222),3,1))/(SMA(MAX(LOW-VAR2222,0),3,1))*100;
VAR4444:=EMA(IF(CLOSE*1.3,VAR3333*10,VAR3333/10),3);
VAR5555:=LLV(LOW,30);
VAR6666:=HHV(VAR4444,30);
VAR7777:=IF(MA(CLOSE,58),1,0);
主力吸筹:(EMA(IF(LOW<=VAR5555,(VAR4444+VAR6666*2)/2,0),3))/(618)*VAR7777,COLORYELLOW,NODRAW;
VAR9999:=IF(主力吸筹>100,100,主力吸筹);
A5:=((CLOSE-(LLV(LOW,9)))/((HHV(HIGH,9))-(LLV(LOW,9))))*100;
A6:=SMA(A5,3,1);
A7:=SMA(A6,3,1);
A17:=MA(CLOSE,90);
A26:=((CLOSE-A17)/A17)*100;
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
A65:=(CROSS(K2,D2))*60;
A105:=MA(CLOSE,27);
A106:=((CLOSE-A105)/A105)*100;
A107:=(MA(A106,3));
A149:=BARSLAST(((CROSS(-10,A107))=1));
A150:=BARSLAST(((CROSS(A107,10))=1));
A151:=((A107<-10) AND (A149>3));
A152:=((A107>10) AND (A150>3));
赶快出手:0,COLORRED,DOTLINE,NODRAW;
NOTEXT底:0,DOTLINE,COLORGRAY;
安全:=(((IF(A151,A107,0))<0)*-10),COLORGREEN;
STICKLINE(VAR9999>-150,0,VAR9999*0.33,0,1),COLORYELLOW;
STICKLINE(VAR9999>-150,0,VAR9999*0.33,3.2,0),COLOR117777;
STICKLINE(VAR9999>-150,0,VAR9999*0.33,2.0,0),COLOR119999;
STICKLINE(VAR9999>-150,0,VAR9999*0.33,1.0,0),COLOR11BBBB;
STICKLINE(VAR9999>-150,0,VAR9999*0.33,0.2,0),COLOR11DDDD;
STICKLINE(VAR9999>-150,0,VAR9999*0.33,0.0,0),COLOR44FFFF;
STICKLINE(CROSS(多方力度,6.78),33.33,0,3.2,0),COLOR000555;
STICKLINE(CROSS(多方力度,6.78),33.33,0,2.8,0),COLOR000777;
STICKLINE(CROSS(多方力度,6.78),33.33,0,2.0,0),COLOR000999;
STICKLINE(CROSS(多方力度,6.78),33.33,0,1.0,0),COLOR000BBB;
STICKLINE(CROSS(多方力度,6.78),33.33,0,0.2,0),COLOR000DDD;
STICKLINE(CROSS(多方力度,6.78),33.33,0,0.0,0),COLOR000FFF;
NOTEXT顶:90,DOTLINE,COLORLIBLUE;
NOTEXT界:44,DOTLINE,COLORGRAY;
多方强度大小:多方力度,COLORMAGENTA,LINETHICK2;
空方强度大小:空方力度,COLORLIGREEN,LINETHICK1;
持股:=(IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL)),COLORRED,NODRAW;
持币:=(IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL)),COLORCYAN,NODRAW;
STICKLINE(持股,43.98,44.02,2.1,0),COLORRED;
STICKLINE(持币,43.98,44.02,2.1,0),COLORCYAN;
今日保护价:(REF(C,2)+REF(C,1)+O)/3,COLORCYAN,NODRAW;

通达信实盘T0副图指标公式

 

相关文章