在线检测未来函数

通达信BS操盘线主图及选股指标公式

来源:Internet,编辑:股旁网,2017-05-12

P1:=5;
P2:=10;
P3:=20;
P4:=30;
MA5:MA(CLOSE,P1);
MA10:MA(CLOSE,P2);
MA20:MA(CLOSE,P3);
MA60:MA(CLOSE,P4);
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWICON(CROSS(X2,X3),L*0.99,7);
XG:CROSS(X2,X3),NODRAW;
DRAWICON(CROSS(X3,X2),H*1.01,8);
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(X2<X3,CLOSE,OPEN,3,1),COLORCYAN;

{
选股公式:

X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
XG:CROSS(X2,X3) AND CROSS(V,MA(V,5));
}

通达信BS操盘线带基本面主图指标公式

 

相关文章