在线检测未来函数

通达信机构预测及选股指标公式

来源:Internet,编辑:股旁网,2017-05-12

VAR1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
看涨:SMA(VAR3,13,8),COLORRED;
看跌:SMA(VAR1,21,8),COLORFFFF00;
绿柱震仓:IF(看涨,1,DRAWNULL),COLORLIGREEN,LINETHICK9;
红柱买入:IF(看涨>看跌,1,DRAWNULL),COLORRED,LINETHICK9;
蓝柱卖出:IF(看涨<看跌,1,DRAWNULL),COLORFFFF00,LINETHICK9;

{
选股公式:

VAR1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
看涨:=SMA(VAR3,13,8);
看跌:=SMA(VAR1,21,8);
CROSS(看涨,看跌) AND C>REF(C,1)*1.01 AND C<REF(C,1)*1.096 AND UPNDAY(CLOSE,2);
}

通达信机构预测及选股指标公式

 

相关文章