在线检测未来函数

同花顺强弱CCI指标公式

来源:Internet,编辑:股旁网,2017-05-15

CC1:CCI(25),COLORSTICK,COLOR40FF00;
DRAWICON(CROSS(200,CCI),250,2);
DRAWICON( CROSS(CCI,-200),-250,1);
转强:CCI>0,COLOR0000D5,NODRAW;
STICKLINE(CCI>0,0,CCI,2,0),COLOR0000D5;
弱转强:CROSS(CCI,-200) AND CCI>REF(CCI,1),COLOR00DFDF,NODRAW;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,2,0),COLOR00DFDF;
强转弱:CROSS(200,CCI) AND CCI<REF(CCI,1),COLOR00CA00,NODRAW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,2,0),COLOR00CA00;
TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
生命CCI线:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));
底部线:-100.00,coloryellow,LINETHICK2;
警戒线:300.00,colorwhite,LINETHICK2;
生命线:100.00,colorred,LINETHICK2;
警戒:=500.00,;
DRAWTEXT(CROSS(生命CCI线,底部线),底部线,'★主升'),colorred;
DRAWTEXT(CROSS(生命CCI线,警戒线),警戒线,'★警惕'),colorred;
DRAWTEXT(CROSS(生命CCI线,警戒),警戒,'★极高点'),coloryellow;
DRAWTEXT(CROSS(生命CCI线,生命线),生命线,'★强'),colormagenta;

同花顺强弱CCI指标公式

 

相关文章