在线检测未来函数

通达信金山捉牛选股指标公式

来源:Internet,编辑:股旁网,2017-05-17

JSJ1:=BARSLAST(CROSS(MA(C,5),MA(C,10)));
JSJ2:=BARSLAST(CROSS(MA(C,5),MA(C,18)));
JSJ3:=BARSLAST(CROSS(MA(C,10),MA(C,18)));
JSJ:=JSJ1> JSJ2 AND JSJ2> JSJ3;
AAA:=BARSLAST(REF(JSJ,1));
BB0:=COUNT(MA(C,5)>MA(C,10),8)=8 AND COUNT(MA(C,10)>MA(C,20),5)=5;
DD0:=REF(MA(C,5),1)<MA(C,5) AND REF(MA(C,5),1)<=REF(MA(C,5),2);
WWS:=BB0 AND DD0;
AA:=COUNT(MA(C,5)>MA(C,20),8)=8;
BB:=COUNT(MA(C,10)>MA(C,20),8)=8;
CC:=UPNDAY(MA(C,10),8);
DD:=BARSLAST(CROSS(MA(C,10),MA(C,5)));
EE:=CROSS(MA(C,5),MA(C,10));
FF:=AA AND BB AND CC AND DD<5 AND EE;
AAA<13 AND (WWS OR FF);

通达信金山捉牛选股指标公式

 

相关文章