在线检测未来函数

通达信擒庄操盘指标公式

来源:Internet,编辑:股旁网,2017-05-18

DRAWGBK(CURRBARSCOUNT=1 , RGB(0,0,0),RGB(0,0,0),0,'1',0);
A:SMA(COST(67),2,1),COLORMAGENTA ;
DRAWTEXT(ISLASTBAR, A,'←建仓线 '),COLORMAGENTA ;
SMA(COST(50),2,1),COLORGREEN ;
SMA(COST(35),2,1),COLORWHITE;
B:SMA(COST(20),2,1),COLORWHITE;
价:C,LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR, 价,'←操作线 '),COLORRED ;
筹:SMA(COST(87),2,1),COLORYELLOW ;
DRAWTEXT(ISLASTBAR, 筹,'←加仓线 '),COLORYELLOW ;
换手率:=VOL/CAPITAL*100;
{STICKLINE((A-B)<=0.8 AND 价<=筹,0,1,6,0),COLORFF00FF;}
{STICKLINE((A-B)<=0.8 AND 价>=筹 AND REF(价,1)<REF(筹,1) ,0,3,6,0),COLORYELLOW;}
DRAWTEXT( VOL/CAPITAL<0.01,价,'*' ) ,COLORFFFF00;
DRAWTEXT( VOL/CAPITAL<0.007,筹,'O' ),COLORYELLOW;
VAR4:=(((((REF(C,1)) * (1.1)) - C) < (0.01)) AND (H = C));
E5:(EMA(C,5)),LINETHICK0 ,COLORWHITE;
VAR5:=((20 * H + 19 * (REF(H,1)) + 18 * (REF(H,2)) + 17 * (REF(H,3)) + 16 * (REF(H,4)) + 15 * (REF(H,5)) + 14 * (REF(H,6)) + 13 * (REF(H,7)) + 12 * (REF(H,8)) + 11 * (REF(H,9)) + 10 * (REF(H,10)) + 9 * (REF(H,11)) + 8 * (REF(H,12)) + 7 * (REF(H,13)) + 6 * (REF(H,14)) + 5 * (REF(H,15)) + 4 * (REF(H,16)) + 3 * (REF(H,17)) + 2 * (REF(H,18)) + REF(H,20)) / (210));
VAR7:=(EMA(VAR5,90));
妖股线:(VAR7 + (((C - (VAR7)) * C) - (VAR7)) / (VAR7)),LINETHICK0 ;
VAR8:=(CROSS(妖股线,E5));
黄牛线:(EMA(VAR5,90)),LINETHICK0 ;
VAR6:=((黄牛线) - ((((C - (黄牛线)) * C) - (黄牛线)) / (黄牛线)));
VAR9:=(CROSS(黄牛线,VAR6));
VAR11:=(CROSS(C,VAR6));
DRAWTEXT(VAR9,L,'加'),COLORWHITE;
DRAWTEXT((VAR9) AND (VAR4),L,'↖金'),LINETHICK4,COLORRED;
DRAWTEXT((VAR11) AND (VAR4),L,'↖---导弹---'),LINETHICK4,COLORWHITE;
DRAWTEXT(VAR11,L,'买'),LINETHICK4,COLORGREEN;

通达信擒庄操盘指标公式

 

相关文章