在线检测未来函数

通达信一夜风流指标公式

来源:Internet,编辑:股旁网,2017-05-18

LC:=REF(CLOSE,1);
GLS:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;
YS:=45,COLORMAGENTA;
PP:=GLS<YS AND REF(GLS,1)>YS ;
ZT:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
HH:=COUNT(ZT,13)>=1;
BT:=REF(PP,1) AND HH;
STICKLINE(BT,0,3,2,0),COLOR000088;
STICKLINE(BT,0,3,1,0),COLOR0000CC;
STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(BT,2,'一夜风流'),COLORYELLOW;

通达信一夜风流指标公式

 

相关文章