在线检测未来函数

通达信叶底藏花指标公式

来源:Internet,编辑:股旁网,2017-05-22

J1:=(C-REF(C,1))/REF(C,1);
J2:=EXIST(EVERY(ABS(J1)<0.035,5),2);
V1:=REF(LLV(L,10),1);
V2:=C>O AND REF(C>O,1) AND REF(C<O,2) AND REF(C>O,3) AND REF(C>O,4);
V3:=V2 AND J2;
V4:=EXIST(L<V1,8);
V5:=MA(C,10);
V6:=C>V5;
V7:=EXIST(EVERY(C<V5,25),2);
V8:=V7 AND V6 AND V4 AND V3;
QTP:=DYNAINFO(8)>0;
QST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));
WHJ:=QST AND QTP;
V9:=V8 AND WHJ;
STICKLINE(V9,0,60,9,0),COLORGREEN;
STICKLINE(V9,0,70,7,0),COLORFF0033;
STICKLINE(V9,0,80,6,0),COLORFF0066;
STICKLINE(V9,0,90,5,0),COLORFF0099;
STICKLINE(V9,0,100,3,0),COLORFF00CC;
STICKLINE(V9,0,105,1.5,0),COLOR0099FF;
STICKLINE(V9,0,105,0.6,0),COLORRED;

通达信叶底藏花指标公式

 

相关文章