在线检测未来函数

通达信简易波动及选股指标公式

来源:Internet,编辑:股旁网,2017-05-22

P1:=14;
P2:=9;
A:=(H+L)/2;
B:=(REF(H,1)+REF(L,1))/2;
MID:=(A-B)*1000;
BRO:=VOL/(H-L);
EMV:MA(MID/BRO,P1)*EMA(V,250);
EMVA:MA(EMV,P2);
0,DOTLINE;

{
选股公式:

P1:=14;
P2:=9;
A:=(H+L)/2;
B:=(REF(H,1)+REF(L,1))/2;
MID:=(A-B)*1000;
BRO:=VOL/(H-L);
EMV:=MA(MID/BRO,P1)*EMA(V,250);
EMVA:=MA(EMV,P2);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
提点:CROSS(EMV,EMVA) AND DIF<DEA;
}

通达信简易波动及选股指标公式

 

相关文章