在线检测未来函数

通达信五日贝塔及选股指标公式

来源:Internet,编辑:股旁网,2017-05-23

贝塔线:CLOSE/REF(CLOSE,5),LINETHICK3;
参考线:EMA(贝塔线,9),COLORRED,LINETHICK3;
角度:ATAN(贝塔线-REF(贝塔线,1))*180/0.315,COLORLIBLUE,NODRAW;
FY:=COUNT(贝塔线<=0.89,5);
XG:CROSS(贝塔线,参考线) AND FY AND 角度>28,COLORYELLOW,NODRAW;
DRAWBAND(贝塔线,RGB(255,120,0),参考线,RGB(0,0,180));
DRAWICON(XG,参考线,1);

{
选股公式:

贝塔线:=CLOSE/REF(CLOSE,5);
参考线:=EMA(贝塔线,9);
角度:=ATAN(贝塔线-REF(贝塔线,1))*180/0.315;
FY:=COUNT(贝塔线<=0.89,5);
CROSS(贝塔线,参考线) AND FY AND 角度>28 AND C>REF(C,1)*1 AND C<REF(C,1)*1.096;
}

通达信五日贝塔及选股指标公式

 

相关文章