在线检测未来函数

通达信布局主升浪指标公式

来源:Internet,编辑:股旁网,2017-05-26

P13:=MA(C,13);
VAR1:=HHV(H,9)-LLV(L,9);
VAR2:=HHV(H,9)-C;
VAR3:=C-LLV(L,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100;
CC:SMA(VAR5,20,1),COLORRED;
CC1:SMA(CC,5,1),COLORGREEN;
STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;
STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;
反转:=TROUGHBARS(3,15,1)<4;
进场:反转=1 AND CC<CC1 AND CC<30 AND C<P13 AND C>P13*0.92;
STICKLINE(进场=1,CC,80,1,0),COLORYELLOW;

通达信布局主升浪指标公式

 

相关文章