在线检测未来函数

通达信阴线买股选股指标公式

来源:Internet,编辑:股旁网,2017-05-31

DN1:=SMA(IF(CLOSE>REF(CLOSE,1), CLOSE-REF(CLOSE,1),0),3,1);
DN2:=SMA(IF (CLOSE<=REF(CLOSE,1),ABS(CLOSE-REF(CLOSE,1)),0),3,1);
指标:=100*DN1/(DN1+DN2);
强弱:=EMA(指标,3);
平均:=EMA(强弱,3);
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR28:=SMA(VAR26,3,1);
散户:=SMA(VAR28,3,1);
主力:=SMA(散户,3,1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
上18H:=WMA(SMA(HHV(HIGH,18),9/2,1),3);
下18L:=WMA(SMA(LLV(LOW,18),9/2,1),3);
通道:=(上18H+下18L)/2;
通道角:=ATAN((通道/REF(通道,1)-1)*100)*57.3;
KDFC1:=BARSLAST(CROSS(REF(J,1),J));
操作散:=SMA((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1);
操作线:=EMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100,3);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,21);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
起爆:(主力>REF(主力,1) OR 散户>80) AND 通道角>-12 AND REF(操作线,1)>REF(操作散,1) AND MACD>-0.1 AND REF(J,KDFC1+1)>66 AND (CROSS(30,J) OR CROSS(32,强弱)) AND DYNAINFO(8);

通达信阴线买股选股指标公式

 

相关文章