在线检测未来函数

通达信MA金三角主图及选股指标公式

来源:Internet,编辑:股旁网,2017-05-31

{使用方法:1.经典MA金三角(5日均线上穿10日均线以后,5日均线和10日均线分别上穿20日均线),可以买入;2.连环MA金三角(两个相近的MA金三角,且底部有上升的),可以买入;3.一阳上穿三角托,可以买入。}

M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
MM:=MIN(M5,M20);
MM2:=MIN(M10,M20);
HM:=MAX(M5,M20);
HM2:=MAX(M10,M20);
TC1:DRAWBAND(MM,RGB(255,0,0),MM2,0);
TC2:DRAWBAND(HM2,RGB(0,255,255),HM,0);
DRAWKLINE(H,O,L,C);
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);

{
选股公式:

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
XG:CROSS(MA10,MA20) AND COUNT(CROSS(MA5,MA20),BARSLAST(CROSS(MA5,MA10)))=1
AND COUNT(CROSS(MA10,MA20),BARSLAST(CROSS(MA5,MA10)))=1
AND UPNDAY(MA5,2) AND UPNDAY(MA10,2) AND C/REF(C,1)>1 AND C>O;
}

通达信MA金三角主图及选股指标公式

 

相关文章