在线检测未来函数

同花顺换手与预测指标公式

来源:Internet,编辑:股旁网,2017-06-01

S:=FROMNIGHT;
预计成交量:=IF(s=0 AND FROMOPEN>1,VOL*241/FROMOPEN,VOL);
预计换手:=(预计成交量/SHGZG)/100000000;
总手:VOL,colorcyan;
MAVOL5:MA(VOL,5),coloryellow;
MAVOL40:MA(VOL,40),colorwhite;
MAVOL135:MA(VOL,135),colorred;
STICKLINE((预计换手<REF(VOL,1)*8 OR V>REF(V,1)*5) AND 预计换手>0,0,预计换手,8,-2),coloryellow;
STICKLINE(预计换手>REF(VOL,1)*8 AND V<REF(V,1)*5,0,REF(VOL,1)*8,8,-2),coloryellow;
STICKLINE(C<=O,0,VOL,8,0),COLORFCFB56;
STICKLINE(C>O,0,VOL,8,1),COLOR3033FE;

同花顺换手与预测指标公式

 

相关文章