在线检测未来函数

通达信红旗飘飘主图及选股指标公式

来源:Internet,编辑:股旁网,2017-06-01

MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORYELLOW;
MA20:MA(C,20),COLORMAGENTA;
HJ1:=MAX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));
HJ2:=MA(HJ1,5);
HJ3:=MA(HJ1,20);
DRAWBAND(HJ3,RGB(0,0,0),HJ1,238);
XG:=CROSS(C,HJ1) AND CROSS(C,HJ2) AND CROSS(C,HJ3);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWICON(XG,MA5,1);

{
选股公式:

HJ1:=MAX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));
HJ2:=MA(HJ1,5);
HJ3:=MA(HJ1,20);
CROSS(C,HJ1) AND CROSS(C,HJ2) AND CROSS(C,HJ3);
}

通达信红旗飘飘主图及选股指标公式

 

相关文章