在线检测未来函数

通达信冲破红尘主图指标公式

来源:Internet,编辑:股旁网,2017-06-06

A:=(3*C+L+O+H)/6;
AA:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*
REF(A,18)+REF(A,20))/210;
GA:=EMA(C,5);
GB:=EMA(GA,8);
GC:=EMA(GB,13);
戒贪线:EMA(CLOSE,17),COLORWHITE;
红尘线:EMA(AA,13),COLORRED;
生命线:EMA(GC,15),COLORYELLOW;
行情线:=EMA(A,1);
STICKLINE(行情线<红尘线,H,L,0,1),COLORLIBLUE;
STICKLINE(行情线<红尘线,C,O,2.5,1),COLORLIBLUE;
STICKLINE(行情线>=红尘线,H,L,0,1),COLORLIMAGENTA;
STICKLINE(行情线>=红尘线,C,O,2.5,1),COLORLIMAGENTA;
DRAWICON(CROSS(行情线,红尘线),L*0.96,7);
DRAWICON(FILTER(行情线/戒贪线>1.06,15),H*1.02,8);

通达信冲破红尘主图指标公式

 

相关文章