在线检测未来函数

通达信超准分时指标公式

来源:Internet,编辑:股旁网,2017-06-09

BGTYU:=IF(DATE<=1590301,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
底线:1.003,LINETHICK2;
高线:1.03,COLORRED,LINETHICK2;
起动线:EMA((CLOSE/VBNH),20),COLORYELLOW,POINTDOT;
主力线:EMA((CLOSE/VBNH),60),COLORMAGENTA,LINETHICK2;
散户线:EMA((CLOSE/VBNH),120),COLORGREEN,LINETHICK2;
买进:CROSS(EMA((CLOSE/VBNH),120),1.0029),COLORRED,NODRAW;
超强:CROSS(EMA((CLOSE/VBNH),120),1.004),COLORWHITE,NODRAW;
拉升:CROSS(EMA((CLOSE/VBNH),20),1.02),COLORLIBLUE,NODRAW;
DRAWICON(CROSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),EMA((CLOSE/VBNH),60)*1,1);
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),120)*1,2);
DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02+0.005,18);
STICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,1.025,5,0), COLORMAGENTA;
STICKLINE(EMA(C,10)>EMA(C,60),1.03,1.034,2.0,0),COLORRED;
STICKLINE(EMA(C,10)<EMA(C,60),1.03,1.025,2.0,0),COLORGREEN;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,'拉升'),COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.04),1.04,'可能涨停'),COLORYELLOW;
STICKLINE(EMA((CLOSE/VBNH),120)>1.003 ,1.03,1.039,2.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.028,'↖买进'),COLORRED;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.0326*1,9);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.036,'观察分时量'),COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),1.005,'超强'),COLORYELLOW;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),1.003*1,9);

通达信超准分时指标公式

 

相关文章