在线检测未来函数

通达信基础浮动盈利指标公式

来源:Internet,编辑:股旁网,2017-06-12

EE:=DMA((O+C)/2,V/CAPITAL),LINETHICK2,COLORBLUE;
AA:=BARSLAST(EE>REF(EE,1));{寻找上一次EE大于EE前一天到现在的周期}
BB:=HHV(EE,AA);{取周期内EE的最大值}
CC:=LN(CLOSE/BB)/LN(1.1);{取指数的值,几个板}
DD:=BARSLAST(EE<REF(EE,1));
FF:=LLV(EE,DD);
GG:=LN(CLOSE/FF)/LN(1.1);
HH:IF(EE-REF(EE,1)<0,CC,GG);{基础浮动盈利数据返回值,几个板}
STICKLINE(HH>0,0,HH,3,1),COLORRED;
STICKLINE(HH<0,0,HH,3,0),COLORBLUE;

通达信基础浮动盈利指标公式

 

相关文章