在线检测未来函数

通达信王者归来及选股指标公式

来源:Internet,编辑:股旁网,2017-06-13

低线:25,DOTLINE;
中线:55,DOTLINE;
高线:85,DOTLINE;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
趋势线:MA(K,3);
DBA:=K-趋势线;
XG:BARSLASTCOUNT(DBA>=0)=1,COLORRED,NODRAW;
STICKLINE(DBA>=0,(K-DBA*0.1),(K-DBA*0.75),2,0),COLORRED;
STICKLINE(DBA<0,(趋势线+DBA*0.1),(趋势线+DBA*0.75),2,0),COLORGREEN;

{
选股公式:

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
趋势线:=MA(K,3);
DBA:=K-趋势线;
去除ST:=EXIST(C/REF(C,1)>1.055,60);
去除停牌:=DYNAINFO(4)>0;
去除收益为负:=FINANCE(38)>0;
一字板:=C/REF(C,1)>1.095 AND H=O AND L=H;
去除一字板:=NOT(一字板);
XG:BARSLASTCOUNT(DBA>=0)=1 AND C/REF(C,1)>1
AND 去除ST AND 去除停牌 AND 去除收益为负 AND 去除一字板;
}

通达信王者归来及选股指标公式

 

 

相关文章