在线检测未来函数

通达信渔网天下及选股指标公式

来源:Internet,编辑:股旁网,2017-06-15

CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+
IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
B1:SUM(LLJX,1)/100,COLORCYAN;
B2:SUM(LLJX,2)/100,COLORCYAN;
B3:SUM(LLJX,3)/100,COLORCYAN;
B4:SUM(LLJX,4)/100,COLORCYAN;
B5:SUM(LLJX,5)/100,COLORCYAN;
B6:SUM(LLJX,6)/100,COLORCYAN;
B7:SUM(LLJX,7)/100,COLORCYAN;
B8:SUM(LLJX,8)/100,COLORCYAN;
B9:SUM(LLJX,9)/100,COLORCYAN;
B10:SUM(LLJX,10)/100,COLORCYAN;
A1:IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;
A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;
A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;
A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;
A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;
A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;
A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;
A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;
A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;
A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;
VARA:=EMA(CLOSE,3);
XG:COUNT(REF(VARA,1)<REF(VARA,2),5)=5 AND VARA>REF(VARA,1) AND B8/B1>-100 AND A1>-8;
DRAWICON(XG,A1*0.98,5);

{
选股公式:

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+
IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
GJ:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(GJ,3);
B1:=SUM(LLJX,1)/100;
B8:=SUM(LLJX,8)/100;
A1:=IF(B1>REF(B1,1),B1,DRAWNULL);
VARA:=EMA(CLOSE,3);
COUNT(REF(VARA,1)<REF(VARA,2),5)=5 AND VARA>REF(VARA,1) AND B8/B1>-100 AND A1>-8;
}

通达信渔网天下及选股指标公式

 

相关文章