在线检测未来函数

同花顺价值评估主图指标公式

来源:Internet,编辑:股旁网,2017-06-19

a1:=MA(CLOSE,30);
低估:a1 - (2 * (STD(CLOSE,60))),linethick2;
平衡:MA(CLOSE,60),POINTDOT,linethick4;
高估:a1 + (2 * (STD(CLOSE,60))),linethick2;
a2:=CROSS((MA(CLOSE,5)),a1);
DRAWTEXT((a2 AND (CLOSE > (MA(CLOSE,250)))),(LOW - (LOW * 0.02)),'买 ');
DRAWTEXT(((a2 AND (CLOSE >= 平衡)) AND (CLOSE <= (MA(CLOSE,250)))),(LOW - (LOW * 0.02)),'买');
DRAWTEXT((CROSS((REF((ZIG(3,10)),1)),(ZIG(3,10)))),(HIGH * 1.008),'卖'),ColorFF0000;
DRAWTEXT((a2 AND (CLOSE < 平衡)),(LOW * 0.95),'↑ ');
DRAWTEXT((CROSS((ZIG(3,10)),(REF((ZIG(3,10)),1)))),(LOW * 0.99),'买'),linethick1,colorred;

同花顺价值评估主图指标公式

 

相关文章