在线检测未来函数

通达信乖离买入选股指标公式

来源:Internet,编辑:股旁网,2017-06-22

MA30:=MA(C,30);
A9:= DATETODAY(DATE);
DS:=IF(A9<9966,1,DRAWNULL);
VARB29:=IF(A9<15366,1,DRAWNULL);
AA05:=MA(C,5);
五日乖离率:=(C-AA05)/AA05*VARB29*100*DS;
三拾日乖离率:=(C-MA30)/MA30*100*VARB29;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:FILTER(MR,10) ;

通达信乖离买入选股指标公式

 

相关文章