在线检测未来函数

通达信真正的波段之王指标公式

来源:Internet,编辑:股旁网,2017-06-27

VAR1:=COUNT(CLOSE>OPEN,21);
VAR2:=COUNT(CLOSE<OPEN,21);
VAR3:=IF(VAR1>VAR2,CLOSE,LOW);
VAR4:=EMA(VAR3,13);
VAR5:=EMA(VAR3,55);
状态:(VAR4-VAR5)*10,LINETHICK0;
短线:MA(状态,5);
中线:MA(状态,10);
长线:MA(状态,20),COLORFFFF00;
MA(状态,30),COLORWHITE;
STICKLINE(状态>=0,状态,状态*1.1,2.9,1),COLOR0000FF;
STICKLINE(状态<=0,状态,状态*0.9,2.9,1),COLOR00FF00;
STICKLINE(状态>=0 AND 状态<REF(状态,1),状态,状态*1.1,2.6,0),COLORFFFF00;
STICKLINE(状态<=0 AND 状态>REF(状态,1),状态,状态*0.9,2.6,0),COLORFF00FF;

通达信真正的波段之王指标公式

 

相关文章