在线检测未来函数

通达信短线战法指标公式

来源:Internet,编辑:股旁网,2017-07-03

N:=1.5;
M:=4;
Z:=MA(C,55);
T:=MA(C,21);
Q:=MA(C,34);
E:=(C-(Z+T+Q)/3)/MA(C,3)*500;
CC:=IF(E>0,E,0);
STICKLINE(CC,0,CC,3,1),COLORFF3870;
DD:=IF(E<0,E,0);
STICKLINE(DD,0,DD,3,1),COLORWHITE;
NN:=(EMA(C,12)-EMA(C,26))*20;
MM:=EMA(NN,9);
RR:2*(NN-MM)*10,COLORRED;
AA:=IF(RR>0,RR,0);
STICKLINE(AA,0,AA,3,1),COLOR1743FF;
BB:=IF(RR<0,RR,0);
STICKLINE(BB,0,BB,3,1),COLORBB43FF;
A:=(H+L+C*2)/4;
B:=EMA(A,8);
D:=STD(A,8);
W:=(A-B)/D*100;
WW:=EMA(W,8);
MC:EMA(WW,N),COLORGREEN,LINETHICK1;
DRAWTEXT(MC<=REF(MC,1),MC,'1'),COLOR0000FF;
EE:EMA(MC,M),COLORWHITE,LINETHICK1;
DRAWICON(CROSS(MC,EE),MC,1);

通达信短线战法指标公式

 

相关文章