在线检测未来函数

通达信突破低买高卖指标公式

来源:Internet,编辑:股旁网,2017-07-04

N:=20;
N1:=7;
N2:=69;
T1:=IF((DATE<=1341231),1,0);
VAR2:=(CLOSE+HIGH+LOW)/(3);
VAR3:=(EMA(VAR2,10))*(T1);
VAR4:=(REF(VAR3,1))*(T1);
VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(T1);
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);
VAR7:=REF(CLOSE,1);
VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);
VAR9:=CROSS(N2,VAR8);
VAR10:=(FILTER(VAR9,4))*(T1);
顶1:=IF(CROSS(VAR5,VAR6),1,0),COLORGREEN;
顶2:=IF(VAR10,1,0),COLORBROWN;
买点:IF(FILTER(CROSS(VAR3,VAR4),9),1,0)COLORRED;
卖点:FILTER(顶1 OR 顶2,7)COLORGREEN;

通达信突破低买高卖指标公式

 

相关文章