在线检测未来函数

同花顺短线操作宝指标公式

来源:Internet,编辑:股旁网,2017-07-10

N:=IF(BARSCOUNT(C)>=10,10,BARSCOUNT(C));
D1:=DATE;
DC:= IF(D1<20180131,1,0);
STICKLINE(C>=MA(C,N) AND DC,MA(C,N),MA(C,N*0.7),14,0),colorred;
//IF(D1<20180131,DRAWICON(C>=MA(C,N) AND REF(C,1) < MA(C,N),LOW,1),0);
STICKLINE(C<MA(C,N) AND DC,MA(C,N),MA(C,N*0.7),14,0),colorgreen;
//IF(D1<20180131,DRAWICON(C<MA(C,N) AND REF(C,1)>= MA(C,N),LOW,2),0);)

同花顺短线操作宝指标公式

 

相关文章