在线检测未来函数

通达信快线找顶底指标公式

来源:Internet,编辑:股旁网,2017-07-11

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
(DIF-DEA)*150,COLORSTICK;
量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
放量:=FILTER(IF(FROMOPEN<220,量,VOL)>2*((REF(VOL,1)
+REF(VOL,2)+REF(VOL,3)+REF(VOL,4))/4) AND C>O,5),STICK,LINETHICK1,;
DRAWTEXT(放量>0,-3.8,'★放量'),COLOR00FFFF;
90,COLOR1D04FB,LINETHICK2;
80,COLOR996699;
20,COLORGREEN;
10,COLORCCCC00,LINETHICK2;
长期线:MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100,COLORFFFFFF;
快线:-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100,COLOR0000FF;
中期线:EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100,COLORYELLOW;
见顶:(REF(中期线,1)>85 AND REF(快线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,快线) ;
顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(快线,1)>95 OR REF(快线,2)>95 ) AND 长期线>60 AND 快线<83.5
AND 快线<中期线 AND 快线<长期线+4;
顶部:=FILTER(顶部区域,4);
底部区域:(长期线<12 AND 中期线<8 AND (快线<7.2 OR REF(快线,1)<5) AND (中期线>REF(中期线,1) OR 快线>REF(快线,1)))
OR (长期线<8 AND 中期线<7 AND 快线<15 AND 快线>REF(快线,1)) OR (长期线<10 AND 中期线<7 AND 快线<1) ;
STICKLINE( 顶部,80,90,5,0 ),COLOR00FFFF;
低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 快线>REF(快线,1) AND CROSS(快线,长期线) AND 快线>中期线
AND (REF(快线,1)<5 OR REF(快线,2)<5 ) AND (中期线>=长期线 OR REF( 快线,1)<1 );
STICKLINE( 低位金叉,0,20,3,0 ),COLOR00FFFF;
DRAWTEXT(CROSS(中期线,90),75,'风 险'),COLORFFFF00;

通达信快线找顶底指标公式

 

相关文章