在线检测未来函数

通达信MACD牛熊导向指标公式

来源:Internet,编辑:股旁网,2017-07-12

SHORT:=105;
LONG:=360;
M:=35;
DIFF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIFF,M);
MACD:=2*(DIFF-DEA);
牛熊线:0,COLORWHITE,LINETHICK3;
AA:DIFF;
AA升:IF(AA>REF(AA,1),AA,DRAWNULL),COLORRED,LINETHICK2;
AA降:IF(AA<REF(AA,1),AA,DRAWNULL),COLORGREEN,LINETHICK2;
AB:DEA;
AB升:IF(AB>REF(AB,1),AB,DRAWNULL),COLORLIMAGENTA,LINETHICK2;
AB降:IF(AB<REF(AB,1),AB,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(DIFF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIFF),DEA,2);

通达信MACD牛熊导向指标公式

 

相关文章