在线检测未来函数

通达信超短线王者指标公式

来源:Internet,编辑:股旁网,2017-07-19

N:=3; N1:=3; M:=3;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,N),N),N);
J: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100,COLORSTICK;
J1A:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORFF99FF;
D:MA(J,3),COLORFF00FF;
VAR3:=EMA(EMA(EMA(VAR1,N1),N1),N1+M);
J1:= (VAR3-REF(VAR3,1))/REF(VAR3,1)*100;
STICKLINE(J1>=REF(J1,1),J1,REF(J1,1),8,1),COLOR00FFFF;
STICKLINE(J1<REF(J1,1),J1,REF(J1,1),8,1),COLORFF9900;

通达信超短线王者指标公式

 

相关文章