在线检测未来函数

通达信趋势波段操作指标公式

来源:Internet,编辑:股旁网,2017-07-17

VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
OK1:=VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<-18 AND VAR9<VARB;
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
VAR18:=EMA(VAR17,5);
动力:VAR17,NODRAW;
价差:(VAR17-VAR18),NODRAW;
OK2:=CROSS(VAR17,15);
STICKLINE(价差>0 AND 价差>REF(价差,1),VAR17,VAR18,3,0),COLOR0000CC;
STICKLINE(价差>0 AND 价差<REF(价差,1),VAR17,VAR18,3,1),COLOR0000CC;
STICKLINE(价差<0 AND 价差<REF(价差,1),VAR17,VAR18,3,0),COLORCCCC00;
STICKLINE(价差<0 AND 价差>REF(价差,1),VAR17,VAR18,3,1),COLORCCCC00;
UP:=ZIG(3,10)>REF(ZIG(3,10),1);
STICKLINE(UP=1,50,50,1,0),COLORRED;
STICKLINE(UP=0,50,50,1,0),COLORWHITE;
STICKLINE(C>0,80,80,1,0),COLORC6C600;
STICKLINE(C>0,20,20,1,0),COLORGREEN;
OK:=(OK1=1 OR OK2=1) AND UP=1;
OKOK:=FILTER(OK,5);
STICKLINE(OKOK,30,70,0,-1),COLORYELLOW;{画垂直线}
IF(OKOK,50,DRAWNULL),POINTDOT,COLORRED,LINETHICK5;{画大圆点}

通达信趋势波段操作及选股指标公式

 

相关文章