在线检测未来函数

通达信筹码峰突破选股指标公式

来源:Internet,编辑:股旁网,2017-07-20

当日振幅:=((H-L)/H)>0.05 AND DYNAINFO(17)>1.5;
去新股:=IF(NAMELIKE('N'),0,1);{刚上市不久的新股}
一字涨停:=C/REF(C,1)>1.0975 AND H=O;
涨幅度:=9.2;涨幅度1:=2.7;
限制涨幅:=DYNAINFO(14)*100>涨幅度1 AND DYNAINFO(14)*100<涨幅度 AND CLOSE>MA(C,55);
停牌:=(DYNAINFO(4)=0);
MM:=NOT(停牌); D22:=IF(NAMELIKE('S'),0,1);
D33:=IF(NAMELIKE('*'),0,1);
ST:=D22 AND D33 AND MM;
条件:=DYNAINFO(17)>0 AND ST AND C>=5.58 AND DYNAINFO(23)<>DYNAINFO(22)
AND C<20.86 AND CAPITAL/1000000<5.20 AND 去新股 AND NOT(一字涨停)
AND IF(CODELIKE('300'),0,1) AND 当日振幅;
涨停板:=(C-REF(C,1))/REF(C,1)*100>=8.48 AND C>O;
RN:=45; W:=1;
只有一个:=COUNT(涨停板,RN)>=W;
有涨板:=EXIST(只有一个,60)>=1;
放量连扳:=COUNT(EVERY(C/REF(C,1)>1.08,3),60)=1
AND COUNT(V/REF(V,1)>3,60)>=1;
RT:=60; WT:=1;
连扳:=COUNT(放量连扳,RT)>=WT;
有连扳:=EXIST(连扳,60)=1;
有扳:=有涨板 OR 有连扳;
获利比例:=WINNER(C)*100;
ZF:=(C/REF(C,1)-1)*1000>40 AND C>O;
涨停:=(C/REF(C,1)-1)*1000>95;
获利盘:=获利比例>75 AND ZF;
CPX:=10;
W20:=COST(20);
W80:=COST(80);
W5:=COST(5);
W90:=COST(90);
筹码峰宽度1:=W80-W20;
筹码峰宽度2:=W90-W5 ;
筹码密集度:=(筹码峰宽度2)/W5 ;
筹码密集:=(筹码峰宽度1/W20<0.20) AND (筹码峰宽度2/W5<0.28);
股价突破:=CLOSE/REF(C,1)>1.030 AND VOL>REF(VOL,1)
AND WINNER(CLOSE)>0.80 AND CPX>0;
筹码峰突破:=(筹码密集 OR REF(筹码密集,1)) AND 股价突破 AND CLOSE/REF(W80,2)<1.10;
筹码峰:=筹码峰突破 AND FILTER(筹码峰突破=1,15) AND 获利盘 AND 条件 AND 有扳;
EXIST(筹码峰,7)>=1 AND DYNAINFO(14)*100>2.7 AND IF(CODELIKE('300'),0,1) ;

通达信筹码峰突破选股指标公式

 

相关文章