在线检测未来函数

同花顺三一位主图指标公式

来源:Internet,编辑:股旁网,2017-07-21

涨停:=(C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1));
STICKLINE(涨停,O,C,6,0),coloryellow;
跌停:=(REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1));
STICKLINE(跌停,O,C,6,0),colorligreen;
上三一:IF(C>O,(C-(C-O)/3),(O-(O-C)/3)),colormagenta,NODRAW;
二一位:O+(C-O)*0.5,colorred,NODRAW;
下三一:IF(C>O,(O+(C-O)/3),(C+(O-C)/3)),colormagenta,NODRAW;
STICKLINE(C<O AND C<(MONEY/VOL) AND (MONEY/VOL)>REF(C,1),O,C,2,0),colorred;
STICKLINE(C>O AND C>(MONEY/VOL) AND (MONEY/VOL)<REF(C,1),O,C,2,0),colorcyan;
中K:=ABS(C-O)/O>3.3/100;
大K:=ABS(C-O)/O>=6.6/100;
STICKLINE(大K,上三一,上三一,5,0),colorred;
STICKLINE(中K,二一位,二一位,8,0),colorred;
STICKLINE(大K,下三一,下三一,5,0),colorred;

同花顺三一位主图指标公式

 

相关文章