在线检测未来函数

通达信判断牛股主图指标公式

来源:Internet,编辑:股旁网,2017-07-25

MA05:MA(C,5)LINETHICK3,COLOR00CCFF;
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORRED;
IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORGREEN;
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;
STICKLINE(CLOSE>1.098*REF(CLOSE,1) AND CLOSE>OPEN,CLOSE,OPEN,2.2,0),COLORYELLOW;
DRAWICON(CROSS(CLOSE,压力) AND CLOSE/REF(CLOSE,1)>=1.03,L*0.98,13);

通达信判断牛股主图指标公式

 

相关文章