在线检测未来函数

同花顺可控均线主图指标公式

来源:Internet,编辑:股旁网,2017-07-26

M1:=5;
M2:=20;
A1:MA(CLOSE,M1);
金线:SMA(CLOSE,9*3,1);
A2:MA(CLOSE,M2);
STICKLINE(C>A1 AND C<O,O,C,7,0),colorred;
STICKLINE(C>A1 AND C<O,H,L,1,0),colorred;
STICKLINE(C>A1 AND C>=O,O,C,7,1),colorred;
STICKLINE(C>A1 AND C>=O,O,L,1,0),colorred;
STICKLINE(C>A1 AND C>=O,C,H,1,0),colorred;
STICKLINE(C<A1 AND C>=O,O,C,7,1),COLOR00FF00;
STICKLINE(C<A1 AND C>=O,C,H,1,0),COLOR00FF00;
STICKLINE(C<A1 AND C>=O,O,L,1,0),COLOR00FF00;
STICKLINE(C<A1 AND IF(CROSS(-CLOSE,-A1),0,1) AND C<O,O,C,7,0),COLOR00FF00;
STICKLINE(C<A1 AND IF(CROSS(-CLOSE,-A1),0,1) AND C<O,H,L,1,0),COLOR00FF00;
STICKLINE(CROSS(-CLOSE,-A1) AND C>=O,O,C,7,1),coloryellow;
STICKLINE(CROSS(-CLOSE,-A1) AND C>=O,C,H,1,0),coloryellow;
STICKLINE(CROSS(-CLOSE,-A1) AND C>=O,O,L,1,0),coloryellow;
STICKLINE(CROSS(-CLOSE,-A1) AND C<O,O,C,7,0),coloryellow;
STICKLINE(CROSS(-CLOSE,-A1) AND C<O,H,L,1,0),coloryellow;
STICKLINE(CROSS(CLOSE,A1) AND C>=O,O,C,7,1),COLORFF0080;
STICKLINE(CROSS(CLOSE,A1) AND C>=O,C,H,1,0),COLORFF0080;
STICKLINE(CROSS(CLOSE,A1) AND C>=O,O,L,1,0),COLORFF0080;
STICKLINE(CROSS(CLOSE,A1) AND C<O,O,C,7,0),COLORFF0080;
STICKLINE(CROSS(CLOSE,A1) AND C<O,L,H,1,0),COLORFF0080;
DRAWTEXT( CROSS(A1,金线),HIGH , 'S'),colorwhite;
DRAWTEXT( CROSS(金线,A1),LOW , 'B'),colorwhite;

同花顺可控均线主图指标公式

 

相关文章