在线检测未来函数

同花顺长虹贯日指标公式

来源:Internet,编辑:股旁网,2017-08-01

DRAWBAND(-10,RGB(0,0,0),110,RGB(0,0,0));
STICKLINE(C>0,0,90,6,0),COLOR373829;
STICKLINE(C>0,90,100,6,0),COLOR000068;
STICKLINE(C>0,0,20,8,0),COLOR000068;
蓝魔:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*300,colorred,LINETHICK0;
STICKLINE(蓝魔>0,0,蓝魔,4,0),colorblue;
STICKLINE(蓝魔>0,0,蓝魔,3.5,0),COLORFF3300;
STICKLINE(蓝魔>0,0,蓝魔,3,0),COLORFF5500;
STICKLINE(蓝魔>0,0,蓝魔,2.5,0),COLORFF7700;
STICKLINE(蓝魔>0,0,蓝魔,2,0),COLORFF9900;
STICKLINE(蓝魔>0,0,蓝魔,1.5,0),COLORFFBB00;
中位线:50,POINTDOT,colorwhite;
破竹:MA((((-100))*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))+100,5),colorgreen;
AAQ:=(O+H+L+C)/4;
A1Q:=HHV(AAQ,15);
A2Q:=LLV(AAQ,15);
A3Q:=A1Q-A2Q;
A4Q:=EMA((AAQ-A2Q)/A3Q,2)*100;
长虹:A4Q,colorred;
贯日:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
LLV(LOW,27))*100,5,1),3,1),coloryellow,LINETHICK2;

同花顺长虹贯日指标公式

 

相关文章