在线检测未来函数

通达信大阳线主图及选股指标公式

来源:Internet,编辑:股旁网,2017-08-01

A1:=C>O AND C>=REF(C,1)*1.058;
STICKLINE(A1,O,C,2.7,0),COLORYELLOW;
STICKLINE(A1,H,L,0,0),COLORYELLOW;
A2:=BARSLAST(A1);
ZF:=REF(L,A2*1.005),DOTLINE,COLORYELLOW;
ZF1:IF(ZF!=REF(ZF,1),DRAWNULL,ZF*1.005),DOTLINE,COLORYELLOW;

{
T:=7;
A1:=BARSLAST(C>O AND C>=REF(C,1)*1.058);
ZF:=REF(L,A1);
VF:=REF(V,A1);
A4:=O>ZF AND L<=ZF*1.005;
XG:A4 AND A1<=T AND A1>1 AND MACD.DIF>=MACD.DEA AND HHV(V,A1)<VF AND FINANCE(42)>666;
}

通达信大阳线主图及选股指标公式

 

相关文章