在线检测未来函数

通达信金边金角主图指标公式

来源:Internet,编辑:股旁网,2017-08-02

A4:MA(C,4);
MA10:MA(C,10);
MA20:MA(C,20);
MA62:MA(C,62);
A10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*3.1416*MA(C,10);
小金角:=REF(CROSS(MA(C,10),MA(C,20)),1) AND A10>10.0;
DRAWICON(小金角,L-0.20,9);
B20:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*3.1416*MA(C,20);
大金角:=REF(CROSS(MA(C,20),MA(C,62)),1) AND B20>10;
DRAWICON(大金角,L-0.20,13);
XJB1:=BARSLAST(小金角);
XJB2:=XJB1 AND CROSS(MA(C,10),C) AND C<MA(C,10);
XJB3:=RANGE(C,MA(C,20),MA(C,10));
小金边:=XJB2 AND XJB3;
DRAWICON(小金边,L-0.20,24);
DJB1:=BARSLAST(大金角);
DJB2:=DJB1 AND CROSS(MA(C,20),C) AND C<MA(C,20);
DJB3:=RANGE(C,MA(C,62),MA(C,20));
大金边:=DJB2 AND DJB3;
DRAWICON(大金边,L-0.20,25);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
V1:=DIFF>0 AND V>MA(V,5);
V2:=DEA<0 AND DEA>-0.07;
MACD骑墙:=V1 AND V2;
DRAWICON(MACD骑墙,L-0.20,26);
KZJY:=DIFF>0 AND DEA>0;
空中加油:=KZJY AND ABS(DIFF-DEA)/C<0.0045 AND CROSS(DIFF,DEA);
DRAWICON(空中加油,L-0.20,26);
HZZZ:=ABS(MA(C,4)-MA(C,20))+ABS(MA(C,20)-MA(C,62))/C;
海豚张嘴:=HZZZ<0.23 AND CROSS(MA(C,20),MA(C,62)) AND MA(C,20)>REF(MA(C,20),1) AND V>MA(V,5);
DRAWICON(海豚张嘴,L-0.20,27);

通达信金边金角主图指标公式

 

相关文章