在线检测未来函数

通达信道长断量指标公式

来源:Internet,编辑:股旁网,2017-08-04

实际V: VOL,LINETHICK0 ;
VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(VAR2,VAR1,0,1,0);
VAR3:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(VAR3,VAR1,0,1,0);
预测:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2);
{IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR3),COLORGREEN;}
预测V:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,3,0),COLORGREEN;
STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR3),VAR1,0,1,0),COLORGREEN;
STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,3,1),COLORRED;
穿越筹码:= (WINNER(CLOSE)-WINNER(OPEN))*100;
RR:=SMA(穿越筹码,5,1);
流通盘:CAPITAL/1000000,VOLSTICK;
换手率:VOL/CAPITAL*100,LINETHICK2;
每股收益:FINANCE(33),VOLSTICK;
市盈率:DYNAINFO(39),VOLSTICK;
计算:=REF(CLOSE,1)*0.865;
再计算:=REF(CLOSE,13)*0.772;
即将启动:IF((CLOSE-MIN(计算,再计算))/CLOSE<0.1 AND SUM(流通盘,5)/5<1.8,1, 0),COLORGREEN;{55.93--65.33--76.29%(16093)}
STICKLINE(即将启动,0,V,3,0),LINETHICK3,COLORGREEN;
STICKLINE(VOL>MA(VOL,5)*0.1,0,VOL,1,0),COLORADADAD;
DRAWICON(即将启动,18,1);
买点1:=CROSS(RR,0) AND 穿越筹码>0 AND 即将启动 OR CROSS(RR,0) AND 穿越筹码>0 AND REF( 即将启动,1 ) ,COLOR00A6A3;{68.1--75.35--83,55% (1083)}
GG:=CROSS("KDJ.K","KDJ.D") AND RR>0 ;
买点2:=GG AND REF(即将启动 ,2 ) OR GG AND REF(即将启动 ,3 ) OR GG AND REF(即将启动 ,4 ) OR GG AND REF(即将启动 ,5 ) OR GG AND REF(即将启动 ,6 ),COLORFF9797;{57.55--63.04--77.54%(2264)}
DRAWICON(买点1 OR 买点2,18,4);

通达信道长断量指标公式

 

相关文章