在线检测未来函数

通达信财经监测指标公式

来源:Internet,编辑:股旁网,2017-08-04

强势:2,LINETHICK2,COLORFF00FF;
较强:1.3,LINETHICK1,COLOR00FF00;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
警惕:3.1,LINETHICK3,COLOR00FFFF;
走人:3.5,LINETHICK2,COLOR0000FF;
走势线:EMA((C-V1)/(V2-V1)*4,4 );
较低:0.3,LINETHICK1,COLORWHITE;
底:0, LINETHICK2, COLORRED ;
三线:C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)),COLORGREEN;
四线:C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)),COLORYELLOW;
五线:C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,40)),COLORRED;
六线:C>O AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30))AND CROSS(C,MA(C,40)) AND CROSS(C,MA(C,60)) AND SLOPE(MA(C,60),2)>0,COLORFFFF00;

通达信财经监测指标公式

 

相关文章