在线检测未来函数

通达信筹码抓牛指标公式

来源:Internet,编辑:股旁网,2017-08-09

获利筹码:EMA(WINNER(C)*70,5),COLORD98EF1;
亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORF3FF00;
STICKLINE(获利筹码<亏损筹码 AND 亏损筹码<60,亏损筹码,55,1,0),COLORF3FF00;
STICKLINE(获利筹码>亏损筹码,亏损筹码,50,1,0),COLORRED;
主力控筹:IF(获利筹码>亏损筹码,获利筹码, 0),POINTDOT,COLORRED;
STICKLINE(获利筹码<亏损筹码,获利筹码,0,0,0),COLORD98EF1;
AI:=AMOUNT/VOL/100;
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
DSY:=100*VOL/CAPITAL;
抄底:IF((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,10, 0),COLOR00FF00;
灾区:STICKLINE(获利筹码<10,亏损筹码,亏损筹码+5,2,0),POINTDOT,COLORFF009D;
重灾区:STICKLINE(获利筹码<5,亏损筹码,亏损筹码+8,2,0),POINTDOT,COLOR970000;
STICKLINE(抄底,0,30,4,0),COLOR00FF00;
0,COLORFFFFFF;

通达信筹码抓牛指标公式

 

相关文章