在线检测未来函数

通达信与个股无关指标公式

来源:Internet,编辑:股旁网,2017-08-07

N:=5;
A1:=((INDEXC-(REF(INDEXC,1)))/(REF(INDEXC,1)))*100;
A2:=((HY_INDEXC -(REF(HY_INDEXC,1)))/(REF(HY_INDEXC,1)))*100;
A5:=(EMA((A2-A1),10));
A6:=REF(A5,1);
STICKLINE((A5>A6),A5,A6,3,0),COLORRED;
STICKLINE((A5<A6),A5,A6,3,1),COLORGREEN;
DRAWTEXT_FIX(1,0.01,0.95,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.11,0.95,0,STKNAME),COLORYELLOW;
SUPER_T:REF(HHV(A5,N),1),COLORGREEN,DOTLINE;
SUPER_B:REF(LLV(A5,N),1),COLORLIRED,DOTLINE;

通达信与个股无关指标公式

 

相关文章