在线检测未来函数

同花顺一看就懂主图指标公式

来源:Internet,编辑:股旁网,2017-08-07

DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
M5:MA(C,5);
M10:MA(C,10);
C:=CROSS(M5,M10);
D:=CROSS(M10,M5);
E:= M5<REF(M5,1)AND M5>M10;
DRAWTEXT(C AND M5>REF(M5,1),M5*0.975,"买入"), colorgreen;
IF(C, M5*0.98,DRAWICON(C,M5,1)) ;
DRAWTEXT(D AND M5<REF(M5,1),M10*1.025,"卖出"),colorred;
IF(D,M10*1.02, DRAWICON(D,M10,2));
DRAWTEXT(FILTER(E,4),M5*1.04,"注意风险"),coloryellow;
IF(E,M5*1.02,DRAWICON(E,M5,2));

同花顺一看就懂主图指标公式

 

相关文章