在线检测未来函数

同花顺底部二次MACD指标公式

来源:Internet,编辑:股旁网,2017-08-08

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

同花顺底部二次MACD指标公式

 

相关文章