在线检测未来函数

通达信OBV306和指标公式

来源:Internet,编辑:股旁网,2017-08-10

OBVS30:=OBV/REF(OBV,30);
OBVSS6:=OBVS30/REF(OBVS30,5),COLORRED;
OBV306和:OBVS30+OBVSS6;
底:1.97;
顶:2.5;
OBV和均:SUM(OBV306和,13)/13;
振幅:=(HHV(H,11)-LLV(L,11))/LLV(L,11)*10;
DRAWICON(((HHV(OBV和均,11)*100-LLV(OBV和均,11)*100)/
(HHV(OBV和均,60)*100-LLV(OBV和均,60)*100))<0.12 AND OBV和均<2.07,OBV和均*1.03,9);
DRAWICON(((HHV(OBV和均,5)*100-LLV(OBV和均,5)*100)/
(HHV(OBV和均,60)*100-LLV(OBV和均,60)*100))<0.12 AND OBV和均<=2.01,OBV和均*1.03,38);
IF(OBV306和<=1.85,OBV306和,DRAWNULL),CROSSDOT,LINETHICK4,COLORGREEN;
星期:MACHINEWEEK,NODRAW,COLORGREEN;
时间:MACHINETIME,COLORMAGENTA,NODRAW;
日期:DATE,NODRAW;

通达信OBV306和指标公式

 

相关文章