在线检测未来函数

通达信主升逃顶主图指标公式

来源:Internet,编辑:股旁网,2017-08-14

N8:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y8:=STRCAT(CON2STR(MONTH,0),' 月 ');
R8:=STRCAT(CON2STR(DAY,0),' 日 ');
DARS:=IF((DATETODAY(DATE))<9590,1,DRAWNULL);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
XSR:=1170331;XS:=IF(DATE<XSR,1,DRAWNULL);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1)*XS,COLORLIRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,1)*XS,COLORLIRED;
MA5:MA(CLOSE,5),COLORFFFFFF;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA30:MA(CLOSE,30),COLORGREEN;
MA(C,20),COLORWHITE,LINETHICK2;
IF(MA20>REF(MA20,1),MA20,DRAWNULL),COLORRED,LINETHICK2;
IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLORGREEN,LINETHICK2;
JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;
参考价:=SMA(JC,5,1)*XS,COLORCYAN;
价:=IF(C>=参考价,参考价,参考价*0.98 )*DARS, CIRCLEDOT,COLOR0000FF;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,1),COLORCYAN;
SJ8:=STRCAT(STRCAT(N8,Y8), R8);
DRAWTEXT(CROSS(83,RSI)*XS,H*1.04,'← 逃顶')*DARS COLORYELLOW;
今日保护价:(REF(C,2)*XS+REF(C,1)+O)/3 ,COLORCC3299,NODRAW;

通达信主升逃顶主图指标公式

 

相关文章