在线检测未来函数

通达信筹码启动指标公式

来源:Internet,编辑:股旁网,2017-08-15

HJ_1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
HJ_2:=SMA(HJ_1,3,1);
HJ_3:=SMA(HJ_2,3,1);
HJ_4:=REF(LOW,1);
HJ_5:=SMA(ABS(LOW-HJ_4),3,1)/SMA(MAX(LOW-HJ_4,0),3,1)*100;
HJ_6:=EMA(IF(CLOSE*1.2,HJ_5*10,HJ_5/10),3);
HJ_7:=LLV(LOW,30);
HJ_8:=HHV(HJ_6,30);
HJ_9:=IF(LLV(LOW,58),1,0);
HJ_10:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,8)/(AMOUNT/VOL/100)/100));
HJ_11:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100));
HJ_12:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,20)/(AMOUNT/VOL/100)/100));
HJ_13:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);
HJ_14:=EMA(EMA(HJ_13,11),11);
HJ_15:=2*(HJ_13-HJ_14);
HJ_16:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
HJ_17:=100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12);
HJ_18:=100*EMA(EMA(MTM,26),26)/EMA(EMA(ABS(MTM),26),26);
HJ_19:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
HJ_20:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
HJ_21:=(2*CLOSE+HIGH+LOW)/4;
HJ_22:=LLV(LOW,26);
HJ_23:=HHV(HIGH,34);
HJ_24:=EMA((HJ_21-HJ_22)/(HJ_23-HJ_22)*100,16);
HJ_25:=SMA(SMA(HJ_20,3,1)+3,3,1);
HJ_26:=EMA(HJ_24,7);
HJ_27:=SMA(HJ_19,3,1);
HJ_28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
HJ_29:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
HJ_30:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
HJ_31:=(HJ_28+HJ_29+HJ_30)/3;
HJ_32:=IF(HJ_31<=(-20),10,0);
HJ_33:=HHV(HJ_32,10);
HJ_34:=LLV(LOW,36);
HJ_35:=HHV(HIGH,30);
HJ_36:=EMA((CLOSE-HJ_34)/(HJ_35-HJ_34)*4,4)*25;
HJ_37:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;
HJ_38:=(CLOSE-EMA(AMOUNT,13)/EMA(VOL,13)/100)/(EMA(AMOUNT,13)/EMA(VOL,13)/100)*100;
HJ_39:=1;
HJ_41:=1;
HJ_42:=IF(CLOSE>REF(CLOSE,1),88,0)*HJ_41;
HJ_43:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND HJ_42>0,91,0)*HJ_39;
HJ_44:=FILTER(HJ_43>90,22.5)=1;
HJ_45:=FILTER(HJ_43>90,35)=1;
HJ_46:=FILTER(HJ_43>90,45)=1;
HJ_47:=FILTER(HJ_43>90,67.5)=1;
HJ_48:=FILTER(HJ_43>90,90)=1;
HJ_49:=FILTER(HJ_43>90,135)=1;
HJ_50:=FILTER(HJ_43>90,180)=1;
HJ_51:=FILTER(HJ_43>90,270)=1;
选股:HJ_44 AND HJ_45 AND HJ_46 AND HJ_47 AND HJ_48 AND HJ_49*HJ_41;
STICKLINE(IF(选股,(-120),0),80,0,7,0),COLOR770077;
STICKLINE(IF(选股,(-120),0),80,0,6,0),COLOR990099;
STICKLINE(IF(选股,(-120),0),80,0,5,0),COLORBB00BB;
STICKLINE(IF(选股,(-120),0),80,0,4,0),COLORDD00DD;
STICKLINE(IF(选股,(-120),0),80,0,3,0),COLORMAGENTA;
STICKLINE(IF(选股,(-120),0),80,0,2,0),COLORDD00DD;

通达信筹码启动指标公式

 

相关文章