在线检测未来函数

通达信共振精选抄底选股指标公式

来源:Internet,编辑:股旁网,2017-08-16

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
A1:=VAR9;
VA1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VA2:=EMA(VA1,8);
VA3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA
(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
VV:=EMA(VA3,3)-10,COLORFF0000;
A2:=IF(VV<10,80,0);
N:=38;
N1:=8;
N2:=3;
N3:=10;
PW:=VOL*(CLOSE-OPEN)/(CLOSE+OPEN);
PW1:=EMA(VOL*(CLOSE-OPEN)/(CLOSE+OPEN),N);
ME:=EMA(PW1,N1);
ME1:=MA(ME,N2);
A3:=CROSS(ME,ME1) AND (CLOSE>OPEN AND (CLOSE-OPEN)/REF(CLOSE,1)*100>1.5);
共振:A1 AND A2 AND A3,COLORYELLOW;

通达信共振精选抄底选股指标公式

 

相关文章